HomeHome  CalendarCalendar  FAQFAQ  RegisterRegister  Log inLog in  
Poll

Share | 
 

 Problems...

Go down 
AuthorMessage
Guest
Guest



PostSubject: Problems...   Tue Dec 02, 2008 6:22 am

I have problems with my PWI...

Once I logged in and chose the character I want to play, the loading screen comes out, and *poof* i back to my desktop screen and without PWI running...

Anyone knows how to fix this problem, please send me a PM in forums Sad

I would have posted this 4 days earlier if a camp was not schedule.
Back to top Go down
Guest
Guest



PostSubject: Re: Problems...   Wed Dec 03, 2008 11:44 am

try using the verifier.
Back to top Go down
Guest
Guest



PostSubject: Re: Problems...   Thu Dec 04, 2008 2:34 am

Well, I redownloaded the whole thing and i cannot download the 1~40 patch.
It stops at a patch which name is made out of chinese characters. and I can't download it...

So I dunno what is the problem... I will try to get a screenshot of it
Back to top Go down
Aosi
Little Bunny Fufu


Male
Number of posts : 98
Age : 31
Location : Phoenix, Arizona, USA
Humor : Games/Sleeping
Main Toon: : Aosi - Archer 75
Characters : Aosi - Archer, Coinwitch - Venomancer, Comter - Barbarian
Registration date : 2008-11-02

PostSubject: Re: Problems...   Thu Dec 04, 2008 3:08 pm

Delete the contents of the folder element\data\

That's what worked for me.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Problems...   Thu Dec 04, 2008 7:19 pm

are you doing automiatic patching or manual patching? you can download the whole patch from the site and then update it if you want.
Back to top Go down
Guest
Guest



PostSubject: Re: Problems...   Sat Dec 06, 2008 4:58 am

Aosi: well, the folder element\data\ is not there lol

Biovolk: the automatic patching.
I tried the downloading the manual patch too but apparently, halfway through the patch it just stops... im trying it again

Edit:
here's the pic when i am trying to download the manual patch
Back to top Go down
Aosi
Little Bunny Fufu


Male
Number of posts : 98
Age : 31
Location : Phoenix, Arizona, USA
Humor : Games/Sleeping
Main Toon: : Aosi - Archer 75
Characters : Aosi - Archer, Coinwitch - Venomancer, Comter - Barbarian
Registration date : 2008-11-02

PostSubject: Re: Problems...   Sun Dec 07, 2008 6:21 pm

Yea, I had that issue too... Do you have MSN/AIM? I could just send the whole, updated folder to you... it would fix the issue.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Problems...   Mon Dec 08, 2008 10:22 am

Or alternately remove the instance from all locations, and redownload. extract the files and make a copy of the fresh files immediately. Then when things go south restore from the copy...no registry entries or anything required so its a simple copy\ restore.
Back to top Go down
Guest
Guest



PostSubject: Re: Problems...   Mon Dec 15, 2008 12:33 am

Well, now PWI had until update 47.

I finally managed to download the patch but now when i click "start" it shows a black screen and my mouse in the middle.
Than I open task manager (ctrl+alt+del) and it shows perfect world client is not responding =(
I tried it several times and still the same results.

And Aosi, I have MSN. I think I put it on my profile already.

Thanks
Back to top Go down
Aosi
Little Bunny Fufu


Male
Number of posts : 98
Age : 31
Location : Phoenix, Arizona, USA
Humor : Games/Sleeping
Main Toon: : Aosi - Archer 75
Characters : Aosi - Archer, Coinwitch - Venomancer, Comter - Barbarian
Registration date : 2008-11-02

PostSubject: Re: Problems...   Mon Dec 15, 2008 1:04 am

Eh... it's not showing up on your profile, just like nobody else's shows up...

my MSN is in my intro post, but I'll PM it to you.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Problems...   Sun Dec 28, 2008 6:29 am

ah yay! can close this thread =D

PWI's up and running again!! thanks to Jess' advice on system restoring =P
Back to top Go down
Sponsored content




PostSubject: Re: Problems...   

Back to top Go down
 
Problems...
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Blade Faction :: General :: AFK Notice-
Jump to: